Our SSL Expired

18 views
0

So you might have gotten a warning saying the site is not secure.
It is!
Anyways, to get rid of that notice we need a wildcard SSL that we will be getting 2-27-18.
So that warning will show until then.
Heres more info for anyone who cares about this kind of thing.

https://letsencrypt.org/2017/06/14/acme-v2-api.html

For now the site is on hold until March.
Sorry about that.
But feel free to keep up to date with us on our facebook!